Cours gratuit de comptabilitť, cours gratuit informatique, cours financiers et autres cours gratuits
CoursGratuits.Net
Un site qui vous offre un accès gratuit et non conditionné à l’apprentissage simplifié
Comment Apprendre ?
Votre nouveau site de Q/R pédagogiques. les meilleures réponses sont sélectionnées et ajoutées au top réponses.
Comptabilité     Informatiques     Calculs financiers     Cours en vidéo    Annuaire de cours gratuits


Cours informatique

Utilisation des fonctions d'Excel


Objectif
    Savoir
  1. expliquer la notion de fonction en informatique ;
  2. expliquer la notion d?argument d?une fonction.
    Savoir faire
  1. utiliser l?assistant de fonctions de Excel pour établir des formules contenant des fonctions ;
  2. établir au clavier des formules contenant des fonctions.
     Plan
  1. Les fonctions sur les calculatrices scientifiques
  2. Représentation des fonctions
  3. Calcul de la moyenne d'une liste de valeurs
  4. Calcul d'une moyenne avec plusieurs arguments
  5. Une fonction sans argument... et d'autres
  6. Exercice d'application: le pendule simple
  7. Exercice d'application: croissance des populations
  8. Exercice d'application: décroissance radioactive
  9. Exercice d'application: un jeu de dés
     Auteur auteur du cours
Mairesse Yves, enseignant depuis 1980 √† l'Institut des Soeurs de Notre-Dame  √† Anderlecht, est le propri√©taire de ces cours d'informatique. Selon l'auteur est strictement interdit d'en faire un usage commercial et ils sont soumis au contrat Creative Commons que vous pouvez consulter en cliquant sur CC.
     CC     Pages : | 1 | 2 | 3 | 4 | 5 | 6| 7 | 8 | 9 |

4. Calcul de la moyenne avec plusieurs arguments

Heureux du résultat obtenu pour le calcul de sa cote moyenne pour une période de l'année, l'élève évoqué à la page précédente souhaite pouvoir utiliser sa feuille de calcul pour l'ensemble des trois périodes de l'année scolaire.

Il établit donc une feuille sur le modèle ci-dessus.

Celle-ci peut être téléchargée en suivant la procédure suivante:

  • un clic droit sur l'illustration,
  • choisis la commande "Enregistrer la cible sous"
  • indique ton r√©pertoire personnel pour l'enregistrement
  • ouvre ce document avec Excel.
  • Dans les cellules B7, D7 et F7, calcule la moyenne de chaque trimestre.

Dans la cellule C9, tu vas calculer la moyenne générale des trois trimestres.

  • Clique sur le bouton √† gauche de la barre de formules
  • S√©lectionne la fonction Moyenne
  • Clique sur le bouton √† droite de la zone correspondant au premier argument
  • S√©lectionne la cellule B7 puis clique sur le bouton pour retourner √† la bo√ģte de dialogue
  • Clique sur le bouton √† droite de la zone correspondant au deuxi√®me argument
  • S√©lectionne la cellule D7 puis clique sur le bouton pour retourner √† la bo√ģte de dialogue

Dans la bo√ģte de dialogue, une nouvelle ligne est apparue pour un troisi√®me argument. En fait, la bo√ģte de dialogue peut accueillir jusqu'√† 30 arguments, comme indiqu√© dans les explications qui y sont fournies.

  • Clique sur le bouton √† droite de la zone correspondant au troisi√®me argument
  • S√©lectionne la cellule F7 puis clique sur le bouton pour retourner √† la bo√ģte de dialogue
  • Clique sur le bouton OK.

La moyenne générale est calculée.

Compare la formule notée dans la barre de formules pour la cellule C9 et pour les cellules B7, D7 et F7.

Dans la cellule B7, par exemple, la formule indiquée doit être =MOYENNE(B2:B6).

Le double point " : " sépare les deux limites de la zone de cellules sur lesquelles il faut calculer la moyenne.

Dans la cellule C9, la formule indiqué doit être =MOYENNE(B7;D7;F7).

Les " ; " séparent les différents arguments de la fonction.

La syntaxe pour l'usage d'une fonction est donc:

  • un signe = pour annoncer un calcul
  • le nom de la fonction
  • suivi de parenth√®ses
  • contenant le ou les arguments de la fonction s√©par√©s par le symbole " ; ".

Quand tu as compris le fonctionnement de la fonction Moyenne avec plusieurs arguments, passe à la page suivante.